



<!DOCTYPE html>
<html>
<head>

  

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <title>Watching atoms move in hybrid perovskite crystals reveals clues to improving solar cells</title>
  <meta http-equiv="Content-Language" content="en-US" />
  <meta http-equiv="Content-Script-Type" content="text/javascript" />
  <meta http-equiv="Content-Style-Type" content="text/css" />
  <meta name="keywords" content="UCSD,UCSD Jacobs School of Engineering,ucsd engineering,engineering,bioengineering,computer science,electrical engineering,mechanical engineering,aerospace engineering,nanoengineering,structural engineering,research,research expo,cosmos,top engineering schools,engineering california,bioinformatics,ucsd chemical engineering,engineering schools,engineering schools california,engineering research,engineering faculty,internship,team internship program,ucsd ranking,ranking,environmental engineering" lang="en-US" />
  <meta name="description" content="Watching atoms move in hybrid perovskite crystals reveals clues to improving solar cells" lang="en-US" />
  <meta name="copyright" content="UCSD Jacobs School of Engineering" lang="en-US" />
  <meta property="og:image:url" content="http://jacobsschool.ucsd.edu/uploads/news_release/2017/THUMBNAIL-watching-ion-migration-hybrid-perovskites.jpg" />
  <meta property="og:image:type" content="image/jpeg" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@UCSDJacobs">
  <meta name="twitter:creator" content="@UCSDJacobs">
  <meta name="twitter:title" content="Watching atoms move in hybrid perovskite crystals reveals clues to improving solar cells">
  <meta name="twitter:description" content="The discovery of nanoscale changes deep inside hybrid perovskites could shed light on developing low-cost, high-efficiency solar cells. Using X-ray be...">
  <meta property="twitter:url" content="http://jacobsschool.ucsd.edu/news/news_releases/release.sfe?id=2376/">
  <meta name="twitter:image" content="http://jacobsschool.ucsd.edu/uploads/news_release/2017/THUMBNAIL-watching-ion-migration-hybrid-perovskites.jpg">
  

  <script src="/assets/scripts/loader.js" type="text/javascript"></script>

  <!--<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>-->
  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  <script type='text/javascript' src='/assets/scripts/jquery-vertical-accordion-menu/js/jquery.cookie.js'></script>
  <script type='text/javascript' src='/assets/scripts/jquery-vertical-accordion-menu/js/jquery.hoverIntent.minified.js'></script>
  <script type='text/javascript' src='/assets/scripts/jquery-vertical-accordion-menu/js/jquery.dcjqaccordion.2.7.min.js'></script>
  <script type='text/javascript' src='/assets/scripts/jquery-vertical-accordion-menu/js/jquery.config.js'></script>
  <script type="text/javascript" src="/assets/scripts/jquery-cycle/jquery.cycle.all.js"></script>
  <script type="text/javascript" src="/assets/scripts/jquery.min.js"></script>
  <script type="text/javascript" src="/assets/scripts/qrcode.js"></script>


  <script type="text/javascript">
  function printPage(){
     if(window.print)
     {
          window.print();
     }
     else
     {
         if(agt.indexOf("mac") != -1)
         {
           alert("To print this page press Command-P.")
         }
       else
         {
           alert("To print this page press Control-P.")
         }
     }
  }
</script>

<style>
.print-only{
    display: none;
}
@media print {
	#no_print {display:none;}
	.mobile_share_container {display:none;}
	.newsfeatures {display:none;}
	#footer-social {display:none;}
	#soc-icons {display:none;}
    #header-logo img{width:162px;}
    .col1, #content.wide_col .col1{width:100%;}
    .print-only{
        display: block;
    }
    }
}
</style>



	<script type = "text/javascript">
    $(document).ready(function() {
			//$("#menuload").load("/assets/includes/menu.sfe");
			$("#menuload").load("/assets/includes/menu.html");
			//$("#menuload").get("/assets/includes/menu.sfe");
		});
  </script>

  <link rel="stylesheet" href="/assets/css/common.css" type="text/css" media="screen" />
  <link href="/assets/scripts/jquery-vertical-accordion-menu/css/skins/jacobs.css" rel="stylesheet" type="text/css" />
  <link href="/assets/scripts/jquery-vertical-accordion-menu/css/dcaccordion.css" rel="stylesheet" type="text/css" />

  <style>
  /*---google chrome hack---*/
 	@media screen and (-webkit-min-device-pixel-ratio:0) {
    #header-nav, #footer-nav {
		  font-size:13px;
    }
    #footer-nav li.weather {
			width:358px;
    }
  }
  </style>
	<!--[if IE 8]>
  <style>
  	#header-nav, #footer-nav {
		  font-size:12px !important;
    }
  </style>
  <![endif]-->

  <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
  <style>

  	.share_container {
		position:fixed;
		top:45%;
		top:calc(50% - 111px);
		background-color:rgba(255,255,255,0);
		border-radius:0 3px 3px 0;
		z-index:9999;
	}
	.share_container p {
		text-transform:uppercase;
		color:#999;
		font-weight:bold;
		font-size:8px;
		margin-bottom:10px;
		display:none;
	}
	.share_container img {
		display:block;
	}
	.share_container a {
		margin:0;
		display:block;
		text-decoration:none;
		width:32px;
		padding:2px 5px;
	}
	.share_container a:last-child {
		margin-bottom:0;
	}
	.share_container a > i {
		background-color:#f39c12;
		width:32px;
		height:32px;
		line-height:32px;
		color:#FFF;
		font-size:1.2em;
	}
	.share_container > i {
		display:none;
		color:#999;
		position:absolute;
		height:270px;
		line-height:270px;
		vertical-align:middle;
		top:0;
		right:0;
		padding:5px;
		cursor:pointer;
	}
	.share_container span {
		display:block;
		font-size:.75em;
		color:#FFF;
		padding:0 0 3px 0;
	}
	.share_container span i {
		font-size:8px;
	}

	.fb_share { background-color:#3b5998; }
	.tw_share { background-color:#56a3d9; }
	.ln_share { background-color:#007bb6; }
	.mail_share,.print_share {background-color:#f39c12;}

	/*
	.share_container span {
		display:block;
		background-color:#FFF;
		font-size:.75em;
		color:#999;
		padding:3px 5px;
		position:absolute;
		top:-11px;
		left:28px;
		border-radius:7px 7px 7px 0;
		border:1px solid #E2E2E2;
	}
	*/

	.mobile_share_container {
		display:none;
	}

	.mobile_share_container li {
		float:left;
		margin-right:10px;
	}
	.mobile_share_container {
		overflow:hidden;
	}

	.mobile_share_container a i {
		background-color:#999;
		width:32px;
		height:32px;
		line-height:32px;
		color:#FFF;
		text-align:center;
	}
	.mobile_share_container img {
		display:block;
	}
	/*
	.mobile_share_container span {
		display:block;
		background-color:#E5E5E5;
		font-size:.75em;
		color:#CCC;
		padding:2px 0;
		text-align:center;
	}
	.mobile_share_container a {
		text-decoration:0;
	}*/

	@media (max-width:1111px) {
		.share_container { display:none; }
		/*.share_container > i { display:block; }*/
		.mobile_share_container { display:block; }
	}

	.share_container span i {
		-webkit-animation:spin 2s linear infinite;
    	-moz-animation:spin 2s linear infinite;
    	animation:spin 2s linear infinite;
	}

	@-moz-keyframes spin { 100% { -moz-transform: rotate(360deg); } }
	@-webkit-keyframes spin { 100% { -webkit-transform: rotate(360deg); } }
	@keyframes spin { 100% { -webkit-transform: rotate(360deg); transform:rotate(360deg); } }
  </style>

	<script>
		var twitterHandle = 'UCSDJacobs';
		var mailMsg = "I thought you might be interested in this story:+\n\n"+encodeURI(window.location.href);

		$(function(){
			if ($(window).width() < 1165) $('.share_container').addClass('share_slider');
			$('.fb_share').attr('href',fbCurrentPage());
			$('.tw_share').attr('href',twCurrentPage());
			$('.ln_share').attr('href',lnCurrentPage());
			$('.mail_share').attr('href',mailCurrentPage());
			/*$('.share_slider').hover(function(){ $(this).css('left',0); $('.share_slider > i').hide(); });
			$('.share_slider').mouseleave(function(){ $(this).css('left','-50px'); $('.share_slider i').show(); });
			$('.share_slider').click(function(){ $(this).css('left',0); $('.share_slider > i').hide(); });*/

			$('.share_container > a').hover(function(){ $(this).stop().animate({ 'padding-left':'12px','padding-right':'12px' },100); });
			$('.share_container > a').mouseleave(function(){ $(this).stop().animate({ 'padding-left':'5px','padding-right':'5px' },100); });

			var currentURL = window.location.href;

			/*
			$.getJSON('https://api.facebook.com/method/links.getStats?urls='+currentURL+'&format=json',function(data){
				$('.fb_count').text(data[0].share_count);
			});
			*/
			$.getJSON('http://graph.facebook.com/?id='+currentURL,function(data){
				if (typeof data.share !== 'undefined') {
					$('.fb_count').text(data.share.share_count);
				} else {
					$('.fb_count').text('0');
				}


			});
			/*
			$.getJSON('http://opensharecount.com/count.json?url='+currentURL,function(data){
				$('.tw_count').text(data.count);
			});
			*/
			$.getJSON('http://www.linkedin.com/countserv/count/share?url='+currentURL+'&callback=?',function(data){
				$('.ln_count').text(data.count);
			});
			/*$.getJSON('https://opensharecount.com?url='+currentURL+'&callback=?',function(data){
				$('.tw_count').text(data.count);
			})*/

		});

		function fbCurrentPage() {
			var fbShareLink = 'https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(window.location.href)+'&t='+document.title;
			return fbShareLink;
		}

		function twCurrentPage() {
			var twShareLink = 'https://twitter.com/share?url='+encodeURIComponent(window.location.href)+'&text='+document.title + ' via @' + twitterHandle;
			return twShareLink;
		}

		function lnCurrentPage() {
			var lnShareLink = 'https://www.linkedin.com/shareArticle?mini=true&url='+encodeURIComponent(window.location.href)+'&title='+document.title;
			return lnShareLink;
		}

		function mailCurrentPage() {
			var mailShareLink = 'mailto:?subject='+encodeURIComponent(document.title)+'&body='+encodeURI(mailMsg);
			return mailShareLink;
		}


    </script>

</head>
<body>
  <noscript>
  	<p style="color:#F00;"><strong>[Warning: Your browser has JavaScript turned off.
  We recommend that you enable JavaScript on your browser for full funtionality of this web site.]</strong></p>
  </noscript>

  <a name="top"></a>
  <p id="skip"><a href="#main">Skip to main content</a></p>

  <div class="share_container">
  	<p>Share</p>
  	<a class="fb_share" href="#"><img src="images/32-facebook.png" alt="Facebook" /><span class="fb_count"><i class="fa fa-spinner"></i></span></a>
    <a class="tw_share" href="#"><img src="images/32-twitter.png" alt="Twitter" /><span class="tw_count"><!--<i class="fa fa-spinner"></i>--></span></a>
    <a class="ln_share" href="#"><img src="images/32-linkedin.png" alt="LinkedIn" /><span class="ln_count"><i class="fa fa-spinner"></i></span></a>
    <a class="mail_share" href="#"><i class="fa fa-envelope"></i></a>
    <a class="print_share" href="javascript:window.print()"><i class="fa fa-print"></i></a>
  </div>

  <div id="page">
    <div id="container">

      <div id="header">
      	<div id="header-logo">
        	<a href="/"><img src="/assets/images/jsoe_logo_540.png" border="0" alt="UC San Diego Jacobs School of Engineering"></a>
        </div>

        <div id="header-search">
        	<form action="/search/" id="search-box">
	          <input type="submit" id="magnifier" value="">
            <input type="text" id="search" name="q" placeholder="Search" value="" />
            <input type="hidden" name="cx" value="015220887430374600807:svuxli1obig" />
            <input type="hidden" name="cof" value="FORID:11" />
          </form>
        </div>

        <div id="menuload"></div> <!-- need to use jquery to deal with CF commenting out virtual include -->
  		</div>

      <div style="clear:both;"></div>

      <a name="main"></a>
      <div id="content" class="wide_col"> 

        <div id="submenu">
        	<!--#include virtual="/assets/includes/submenus.html" -->
        </div> <div id="submenu">
  <!-- 
mplato 11-30-2012
left navigation submenus for Jacobs site

each page calls the appropriate menu by its id - listed in order below
-->

<!-- 
/about/ -> id="menu-about"
/diversity/ -> id="menu-diversity"
/academics/ -> id="menu-academics"
/research/ -> id="menu-research"
/faculty/ -> id="menu-faculty"
/student/ -> id="menu-student"
/alumni/ -> id="menu-alumni"
/industry/ -> id="menu-industry"
/external/external_cap/ -> id="menu-external-cap"
/external/external_cap/cap_team_intern -> id="menu-external-cap-tip"
/vonliebig/ -> id="menu-vonliebig" 
/vonliebig/cleanenergy -> id="menu-vonliebig-cleanenergy"
/moxiecenter/ -> id="menu-moxie"
/gordon/ -> id="menu-gordon"
/news/ -> id="menu-news"
/external/external_giving/ -> id="menu-external-giving"
/sme/ -> id="menu-sme"
-->


<!-- /news/ -->
<div id="menu-news" style="display:none;">
	<div class="jacobs menu-container">
    <ul class="accordion" id="accordion">      
      <li><a href="/news/news_resources/contacts.shtml">Media Contacts</a></li>
      <li><a href="/news/news_releases/">News Releases</a></li>
      <li><a href="/faculty/faculty_bios/">Faculty Experts</a></li>
      <li><a href="http://www.flickr.com/photos/jsoe/" target="_blank">Photos</a></li>
      <li><a href="http://www.facebook.com/UCSDJacobs" target="_blank">Facebook</a></li>
      <li><a href="/news/news_resources/publications.sfe">Publications</a></li>
      <li><a href="http://jacobsschoolofengineering.blogspot.com/" target="_blank">Blog</a></li>
      <li><a href="/news/news_events/">Events</a></li>
      <li><a href="http://www.youtube.com/user/JacobsSchoolNews" target="_blank">Video</a></li>
      <li><a href="/pulse/index.shtml">Pulse Magazine</a></li>
      <li><a href="/news/news_clips/">Press Clips</a></li>
      <li><a href="/news/news_resources/">Media Resources</a></li>
    </ul>
    <p class="subheader"><a href="/news/news_resources/contacts.shtml">Media Contacts</a></p>
    <p>
      Daniel Kane<br />
      858-534-3262<br />
      <a href="mailto:dbkane@ucsd.edu">dbkane@ucsd.edu</a>
    </p>
    <p>
      Ioana Patringenaru<br />
      858-822-0899<br />
      <a href="mailto:ipatrin@ucsd.edu">ipatrin@ucsd.edu</a>
    </p>
    <p>
        Liezel Labios<br />
        858-246-1124<br />
        <a href="mailto:llabios@ucsd.edu">llabios@ucsd.edu</a>
    </p>
    <p> 
      Doug Ramsey<br />
      858-822-5825<br />
      <a href="mailto:dramsey@ucsd.edu">dramsey@ucsd.edu</a>
  	</p>
  </div>
</div>



</div>
<script>
  $(document).ready(function() {
    $('#menu-news').show();

		
      var article_title = "Watching atoms move in hybrid perovskite crystals reveals clues to improving solar cells";
;
    
    document.title = article_title;
	});
</script>


	<div class="releasecontent">
		<h1 style="font-size:28px;">Watching atoms move in hybrid perovskite crystals reveals clues to improving solar cells</h1>
 </div>


<div class="col1">
  
    <div class="releasecontent">
      
      <table align="left" class="NewsBox" style="width:1px">
	<tbody>
		<tr>
			<td><a href="http://oec-vmweb02.ucsd.edu/uploads/news_release/2017/RENDER_10.jpg" target="_blank"><img alt="Observing ion migration in hybrid perovskite cyrstals" src="http://oec-vmweb02.ucsd.edu/uploads/news_release/2017/RENDER_10.jpg" style="height:400px; width:300px" /></a></td>
		</tr>
		<tr>
			<td style="text-align:center"><em>The inside back cover image of the Nov. 20, 2017 issue of Advanced Materials illustrates how ion migration in a hybrid perovskite crystal affects solar cell performance in different areas of the crystal. Image credit: AMOLF.</em></td>
		</tr>
	</tbody>
</table>

<p>San Diego, Calif., Nov. 21, 2017 -- A team of researchers led by the University of California San Diego has for the first time observed nanoscale changes deep inside hybrid perovskite crystals that could offer new insights into developing low-cost, high-efficiency solar cells.</p>

<p>Using X-ray beams and lasers, researchers studied how a new promising class of solar cell materials, called hybrid perovskites, behaves at the nanoscale level during operation. Their experiments revealed that when voltage is applied, ions migrate within the material, creating regions that are no longer as efficient at converting light to electricity.</p>

<p>&ldquo;Ion migration hurts the performance of the light absorbing material. Limiting it could be a key to improving the quality of these solar cells,&rdquo; said David Fenning, a professor of nanoengineering and member of the <a href="http://jacobsschool.ucsd.edu/sustainablepower/index.sfe">Sustainable Power and Energy Center</a> at UC San Diego.</p>

<p>The team, led by Fenning, includes researchers from the AMOLF Institute in the Netherlands and Argonne National Laboratory. Researchers published their findings in <a href="http://onlinelibrary.wiley.com/doi/10.1002/adma.201770314/full"><em>Advanced Materials</em></a><em>.</em></p>

<p>Hybrid perovskites are crystalline materials made of a mixture of both inorganic and organic ions. They are promising materials for making next-generation solar cells because they are inexpensive to manufacture and are considerably efficient at converting light to electricity.</p>

<p>However, hybrid perovskites are not very stable, which can make them difficult to study. Microscopic techniques typically used to study solar cells often end up damaging the hybrid perovskites or can&rsquo;t image beyond their surfaces.</p>

<p>Now, a UC San Diego-led team has shown that by using a technique called nanoprobe X-ray fluorescence, they can probe deep into hybrid perovskite materials without destroying them. &ldquo;This is a new window to peer inside these materials and see precisely what&rsquo;s going wrong,&rdquo; Fenning said.</p>

<p>The researchers studied a type of hybrid perovskite called methylammonium lead bromide, which contains negatively charged bromine ions. Like other hybrid perovskites, its crystalline structure contains many vacancies, or missing atoms, which have been suspected to allow ions to move readily within the material when a voltage is applied.</p>

<p>The researchers first performed nanoprobe X-ray fluorescence measurements on the crystals to create high-resolution maps of the atoms inside the material. The maps revealed that when voltage is applied, the bromine ions migrate from negatively charged areas to positively charged areas.</p>

<p>Next, the researchers shined a laser on the crystals to measure a property called photoluminescence&mdash;the material&rsquo;s ability to emit light when excited by a laser&mdash;in different areas of the crystals. A good solar cell material emits light very well, so the higher the photoluminescence, the more efficient the solar cell should be. The areas with higher bromine concentrations had up to 180 percent higher photoluminescence than areas depleted of bromine ions.</p>

<p>&ldquo;We watch the bromine ions migrate within minutes and see that the resulting bromine-rich areas have the potential to become better solar cells while the performance is degraded in bromine-poor areas,&rdquo; Fenning said.</p>

<p>Fenning and his team are now exploring ways to limit bromine migration in methylammonium lead bromide and other hybrid perovskites. Researchers say that one potential option would be growing hybrid perovskite crystals in different conditions to minimize the number of vacancies and limit ion migration in the crystalline structure.</p>

<p style="text-align:center">###</p>

<p>This work was supported in part by the University of California Carbon Neutrality Initiative, UC San Diego startup funds, the Hellman Foundation, the European Research Council under the European Union&rsquo;s Seventh Framework Programme and the U.S. Department of Energy, Office of Science, Basic Energy Sciences (award no. DE-SC0012118). This work used computing resources provided by Triton Shared Computing Cluster (TSCC) at UC San Diego, the National Energy Research Scientific Computer Center (NERSC) and the Extreme Science and Engineering Discovery Environment (XSEDE) supported by the National Science Foundation (grant no. ACI-1053575). The X-ray measurements were performed at the Advanced Photon Source, a U.S. Department of Energy Office of Science User Facility operated for the DOE Office of Science by Argonne National Laboratory (contract no. DE-AC02-06CH11357).</p>

<p>Paper title: &ldquo;Direct Observation of Halide Migration and its Effect on the Photoluminescence of Methylammonium Lead Bromide Perovskite Single Crystals.&rdquo; Authors of the study are Yanqi Luo*, Zhuoying Zhu, Shyue Ping Ong and David P. Fenning of UC San Diego; Parisa Khoram*, Sarah Brittman and Erik C. Garrett of AMOLF, Netherlands; and Barry Lai of Argonne National Laboratory.</p>

<p>*These authors contributed equally to this work.</p>

    </div>
    <div style="clear:both;"></div>
    <div id="no_print">
      <p>
        <!-- AddThis Bookmark Button BEGIN -->
        <script type="text/javascript">
          addthis_url    = location.href;
          addthis_title  = document.title;
          addthis_pub    = 'ucsd_jsoe';
        </script>
        <script type="text/javascript" src="http://s7.addthis.com/js/addthis_widget.php?v=12" ></script>
        <!-- AddThis Bookmark Button END -->
        <a href="javascript:printPage();"><img src="images/print.gif" alt="Print News Release" width="47" height="17" border="0" /></a>&nbsp;
        <a href="javascript:newWin('email_article.sfe?id=2376','','toolbar=0,location=0,status=0,menubar=0,scrollbars=1,resize=0,width=475,height=475')"><img src="images/email.gif" width="49" height="17" alt="Email News Release" /></a>
      </p>
    </div>
  

    <div class="mobile_share_container" id="soc-icons">
        <h5>Share</h5>
        <ul>
            <li><a class="fb_share" href="#"><img src="images/32-facebook.png" alt="Facebook" /></a></li>
            <li><a class="tw_share" href="#"><img src="images/32-twitter.png" alt="Twitter" /></a></li>
            <li><a class="ln_share" href="#"><img src="images/32-linkedin.png" alt="LinkedIn" /></a></li>
            <li><a class="mail_share" href="#"><i class="fa fa-envelope"></i></a></li>
            <li><a class="print_share" href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
        </ul>
    </div>

    

        <div class="print-only">
            <hr>
        <div style="width:48%;display:inline-block;margin:0 1%;">
          <h2>Media Contacts</h2>
          <p>
            Liezel Labios<br />
              Jacobs School of Engineering<br />
              Phone: 858-246-1124<br />
              <a href="mailto:llabios@ucsd.edu">llabios@ucsd.edu</a>
              
          </p>
          </div>
            <div id="qrcode" style="width:125px; height:125px; margin:10px auto;float:right;"></div>
    </div>

    

    <div class="newsfeatures">

    
      <p>
        <div class="roundbox">
          <h2>Media Contacts</h2>
          <p>
            Liezel Labios<br />
              Jacobs School of Engineering<br />
              Phone: 858-246-1124<br />
              <a href="mailto:llabios@ucsd.edu">llabios@ucsd.edu</a>
              
          </p>
        </div>
      </p>
    
      <p>
        <div class="roundbox">
          <h2>Related Links</h2>
          <p>
            <a href="http://fenningresearchgroup.com/" target="_blank"> Fenning Research Group: Solar Energy Innovation Laboratory &raquo;</a><br> 
                <img src="images/line.gif" width="100%" height="3" />
              <a href="http://jacobsschool.ucsd.edu/sustainablepower/index.sfe" target="_blank"> Sustainable Power and Energy Center &raquo;</a><br> 
              <img src="images/line.gif" width="100%" height="3" />
              <a href="../news_resources/resources_rss/xml/rss_nano.xml">More NanoEngineering News Via RSS</a>
            
          </p>
        </div>
      </p>
    
	</div>
</div>

<div class="col2">
  <div class="newsfeatures">
 <p><a href="https://t.e2ma.net/pages/1755893/987"><img src="/news/news_releases/images/newsletter_subs-tower-140x600-b.svg" alt="RSS Feeds" border="0" style="width:139px"></a></p>
        <hr style="width:140px;margin-bottom:10px;" />
      <p>
        <a href="http://www.facebook.com/UCSDJacobs" target="_blank"><img src="/assets/images/icons/icon-facebook.gif" alt="Like us on Facebook" /></a>
        <a href="http://twitter.com/#!/UCSDJacobs" target="_blank"><img src="/assets/images/icons/icon-twitter.gif" alt="Follow us on Twitter" /></a>
      </p>
      <p><a href="/news/news_resources/resources_rss/"><img src="/news/news_releases/images/rss2.gif" alt="RSS Feeds" width="123" height="66" border="0"  /></a></p>
      <p><a href="http://jacobsschoolofengineering.blogspot.com/" target="_blank"><img src="/assets/images/icons/icon-blog.jpg" alt="Read our blog" /></a></p>
      <p><a href="http://www.youtube.com/user/JacobsSchoolNews" target="_blank"><img src="/news/news_releases/images/youtube.jpg" alt="Jacobs School News on YouTube" /></a></p>
      <p><a href="http://www.flickr.com/photos/jsoe/" target="_blank"><img src="/news/news_releases/images/flickr.jpg" alt="Jacobs School on Flickr" /></a></p>
	</div>

    
</div>


<script type="text/javascript">
var qrcode = new QRCode(document.getElementById("qrcode"), {
	width : 125,
	height : 125
});

var elText;
function makeCode () {
	elText = window.location.href;

	if (!elText) {
		alert("Input a text");
		elText.focus();
		return;
	}

	qrcode.makeCode(elText);
}

makeCode();

</script>
      </div> 
      <div style="clear:both;"></div>
    
      <div id="footer">
      	<div id="footer-social">
        	<a href="/news/news_resources/resources_rss/"><img src="/assets/images/rss_feed_icon.jpg" border="0" alt="RSS Feeds" /></a>
        	<a href="http://www.facebook.com/UCSDJacobs" target="_blank"><img src="/assets/images/facebook_icon.jpg" border="0" alt="Facebook" /></a>
        	<a href="http://twitter.com/#!/UCSDJacobs" target="_blank"><img src="/assets/images/twitter_icon.jpg" border="0" alt="Twitter" /></a>
        	<a href="http://www.youtube.com/user/JacobsSchoolNews" target="_blank"><img src="/assets/images/youtube_icon.jpg" border="0" alt="YouTube" /></a>
        	<a href="http://www.flickr.com/photos/jsoe/" target="_blank"><img src="/assets/images/flickr_icon.jpg" border="0" alt="Flickr" /></a>
        </div>
        
        <div id="footer-nav">
        	<ul>
            <li class="nav-dark home"><a href="/"><img src="/assets/images/nav/nav_home.gif" border="0" /></a></li>
            <li class="nav-medium"><a href="/about/about_contacts/">Contact</a></li>
            <li class="nav-medium"><a href="/faculty/faculty_bios/">Faculty Database</a></li>
            <li class="nav-medium"><a href="http://soeadm.ucsd.edu/">For Faculty &amp; Staff</a></li>
            <li class="nav-medium"><a href="http://www.ucsd.edu/directory/" target="_blank">UC San Diego Directory</a></li>
            <li class="nav-medium"><a href="/about/privacy.sfe">Privacy</a></li>
            <li class="nav-medium noborder weather"><a href="/about/weather.sfe"><script language="javascript">PrintDate();</script> - Weather@UCSD</a></li>
          </ul>
        </div>
        <div style="clear:both;"></div>
        
        <div id="footer-bottom">
          <div id="footer-logo">
            <a href="http://www.ucsd.edu" target="_blank"><img src="/assets/images/ucsd_logo.gif" width="185" alt="Logo for University of California, San Diego" /></a>
          </div>
          <div id="footer-text">
            Copyright &copy;<script language="javascript">PrintYear();</script> Regents of the University of California. All rights reserved.<br />
            Official Web page of the University of California, San Diego.
          </div>
          <div style="clear:both;"></div>
          
        </div>
      </div>
    </div>
  </div>

	<script language="javascript1.2" type="text/javascript">
    compactMenu('ExpandList',false,'');
  </script>
  
  <script language="javascript1.2" type="text/javascript">
    compactMenu('AlumniList',false,'');
  </script>

	<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
  </script>

	<script type="text/javascript">
    try {
      var pageTracker = _gat._getTracker("UA-9709862-1");
      pageTracker._trackPageview();
    } catch(err) {}
  </script>
  
  <a name="menu-mobile"></a>

</body>
</html>
